Download it now!
Bug 112227 - Paste unformatted text option disappears
Summary: Paste unformatted text option disappears
Status: RESOLVED DUPLICATE of bug 99818
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paste-Special-Unformatted
  Show dependency treegraph
 
Reported: 2017-09-05 09:00 UTC by Raúl Márquez Garza
Modified: 2019-12-10 18:01 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raúl Márquez Garza 2017-09-05 09:00:32 UTC
Description:
When I am working at Writer, everything is going fine. I can copy and paste with no problem.

I use to paste unformatfed text comming from websites, however after a while, the option Paste → Unfformatted Text dissapears on Writer.

No matter if I go to the Menu Edit→Paste Special or if I try to use the shortkey method Ctrl+Alt+Shit+V, no one of those options are available.

I have to close the document, and open it again in order to be able of using again the option Paste unformatted text.

Steps to Reproduce:
1.Start a new document on writer.
2.Go to any website, select text and copy.
3.Past the selected text on writer.
4.Repeat steps since number 2 on new websites and the problem will arrive.

Actual Results:  
It's not possible paste unformatted text.

Expected Results:
To be able to paste unformatted text.


Reproducible: Always

User Profile Reset: No

Additional Info:
Sorry about my bad english. My language is spanish.


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36
Comment 1 Dieter 2017-09-07 12:37:14 UTC
I can't reproduce it with LO 3.5.6.1. I know four possibilities to paste an unformatted text:
a) Menu: Edit -> Paste Unformatted text
b) Toolbar: Paste Icon -> Unformatted text
c) Context menu: Paste specia -> Unformatted text
d) Shortkey: Ctrl+Alt+Shift+V

Does it happen to you in all those cases (you only mention method a and d?
Comment 2 Raúl Márquez Garza 2017-09-07 17:48:25 UTC
Yes, it does. None of the above appear, however I'm using LO 5.3.4.2

Anyway, the very same bug has been present since previous releases, maybe 3.5s included.

Thanks.
Comment 3 Thomas Lendo 2017-09-10 00:37:59 UTC
Can you test with a new profile? I never noticed such behaviour.
Comment 4 raal 2017-09-10 06:17:29 UTC
No repro Version: 6.0.0.0.alpha0+
Build ID: b02b3bcf4465c9ccb3edcaa26e090db0581cba9e
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-09-08_06:54:43

For the test, could you rename your LibreOffice directory profile (see https://wiki.documentfoundation.org/UserProfile) and give it a new try? Thank you
Comment 5 QA Administrators 2018-05-02 15:46:42 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2018-05-30 16:47:31 UTC Comment hidden (obsolete)
Comment 7 Timur 2019-12-10 18:01:50 UTC

*** This bug has been marked as a duplicate of bug 99818 ***