Bug 112319 - Two sided printing on HP 7740 printer print single sided two pages.
Summary: Two sided printing on HP 7740 printer print single sided two pages.
Status: RESOLVED DUPLICATE of bug 60428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.2.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print
  Show dependency treegraph
 
Reported: 2017-09-11 05:03 UTC by Milo Blakely
Modified: 2017-09-17 09:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milo Blakely 2017-09-11 05:03:35 UTC
Description:
Attempts to print two sided documents on HP 7740 produce single sided documents and the two sided selections in the printing dialogs return to normal, single sided commands. All pages are printed correctly, just not two sided.

Steps to Reproduce:
1. Select print menu (Ctrl-P or whatever). 
2. Select duplex PRINTER properties (long side).
3. Select 'Only paper size from printer' LibreOffice print option or not, makes no difference.
4. Print.

Actual Results:  
Single sided document is printed as if duplex printing had not been requested.

Expected Results:
Document should have been printed head to head on both sides of paper.


Reproducible: Always

User Profile Reset: No

Additional Info:
To check that it was not an HP driver problem I printed several documents two sided with several other programs including the generic PDF document viewer. Without exception the documents printed correctly. I do not run Windows so cannot check that it happens with that OS. This is not a make or break problem, i.e. not something that is required every day. Documents can still be printed by printing all the even pages, reloading the printer and printing all the odd pages. This, however, is a pain especially if the printer happens to feed two pages at once somewhere during the operation which all printers can do on humid days. On occasion I have surprised myself by creating new swear words even I did not recognize.


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Milo Blakely 2017-09-11 05:09:42 UTC
I missed a similar bug report when I was checking: #60428.
Comment 2 Xisco Faulí 2017-09-17 09:47:42 UTC
Hello Milo,
Thanks for reporting this. I think you're right, and this is a duplicate of bug 60428

*** This bug has been marked as a duplicate of bug 60428 ***