Bug Hunting Session
Bug 112329 - resolution slideshow
Summary: resolution slideshow
Status: RESOLVED DUPLICATE of bug 107090
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-11 15:04 UTC by Albert v.d.
Modified: 2017-09-13 09:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Albert v.d. 2017-09-11 15:04:37 UTC
Impress slideshow  resolution is bad in 5.3.4.2
Downgraded to 5.2.4.2 and the slideshow is good again.

All presentations. The resolution is bad in presentation mode
Comment 1 Aron Budea 2017-09-13 08:03:35 UTC
Thanks for the bug report, could you attach an example possibly with screenshots?
Comment 2 Aron Budea 2017-09-13 09:16:43 UTC
Okay, let's assume it's bug 107090, you can see samples attached there (Screenshot 1 shows the bug, Screenshot 2 is how it's supposed to look). Let me know if you think it's sometsing else.

*** This bug has been marked as a duplicate of bug 107090 ***