Bug 112332 - Database display window size not holding or saving for use next time
Summary: Database display window size not holding or saving for use next time
Status: RESOLVED DUPLICATE of bug 75644
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-11 16:04 UTC by Joseph Rotello
Modified: 2017-09-14 13:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Rotello 2017-09-11 16:04:00 UTC
Description:
In the LibreOffice Database app, when all done and running, the database does NOT remember the window size and position that the opened database has, and fails to record this information for use the next time that database is opened and used.

When you go "all the way" back into the database design phase, and purposely expand the created database window, it usually still does not eventually record the change, either.

This is observed in all the past iterations, and also in Version 5.4.1 un all the OS's in use.

Other users report this same problem.a

FYI, we are using Windows 7 and Windows 10, usually the 64bit version of each. Hence, we download and use the LibreOffice Windows x86_64 version codes.

Actual Results:  
No improvements noted. The database that's open, the display window will not save the size or the x, y position on screen.

Expected Results:
The database that's open, the display window should ALWAYS save the size and the x, y position on screen.


Reproducible: Always

User Profile Reset: Yes, just in case it had any positive effect.

Additional Info:
Over the past nearly three years after the branch-off from OpenOffice, have sent this in numerous times, but never been addressed or shown up on the "Bugs and Fixes" lists...


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.86 Safari/537.36
Comment 1 Alex Thurgood 2017-09-14 13:29:29 UTC
@Joseph : please be more precise :

- which window are you referring to when you write "the database does NOT remember the window size and position that the opened database has" ?

Do you mean:
- the main database explorer window ?
- a table data entry window ?
- a query window ?
- a report window ?
- a form window ?
- some other kind of window (e.g. macro driven dialog window) ?

Setting to NEEDINFO
Comment 2 Alex Thurgood 2017-09-14 13:40:45 UTC

*** This bug has been marked as a duplicate of bug 75644 ***