Bug Hunting Session
Bug 112415 - UI: No Icons Available
Summary: UI: No Icons Available
Status: RESOLVED DUPLICATE of bug 108406
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-15 21:33 UTC by ad5206bn10
Modified: 2017-09-15 22:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot from menue bar - without icons (202.04 KB, image/jpeg)
2017-09-15 21:33 UTC, ad5206bn10
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ad5206bn10 2017-09-15 21:33:53 UTC
Created attachment 136274 [details]
screenshot from menue bar - without icons

Hi,

on Ubuntu 14.04: after upgrading to LibreOffice 5.4.0.3, the iconbar is scrambled: - There are no icons anymore visible, just clickable texts. - Some functions appear twice (like: font setting (bold, italic, underline))

See attached screenshot.

This behaviour is true at least for writer and calc.

I uninstalled libreOffice and installed it again. The About page now says:
Version: 5.4.1.2
Build ID: 1:5.4.1~rc2-0ubuntu0.14.04.1~lo0
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2; 
Locale: en-GB (en_US.UTF-8); Calc: group

How can I set it back in the condition before the upgrade to 5.4.0.3?

Thanks in advance!
Comment 1 V Stuart Foote 2017-09-15 22:43:37 UTC
Thanks for filing. This has been corrected for the 5.4.2 build.

For now you should change your icon style: Tools -> Options -> View and select an entry other than "Helpimg".

*** This bug has been marked as a duplicate of bug 108406 ***