Download it now!
Bug 112469 - Poor image quality of vector graphics used as background image
Summary: Poor image quality of vector graphics used as background image
Status: RESOLVED DUPLICATE of bug 87450
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.7.1 rc
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-18 12:49 UTC by Dominik Köppl
Modified: 2017-10-01 22:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example slides (59.96 KB, application/vnd.oasis.opendocument.presentation)
2017-09-18 12:49 UTC, Dominik Köppl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dominik Köppl 2017-09-18 12:49:24 UTC
Created attachment 136337 [details]
example slides

A vector graphic (like eps) used as a background image is rendered in poor quality when viewed in slide show mode.
Interestingly, the rendering is well done when adding the eps-image as an image object.
Additionally, when the odp-file is exported to pdf, then the image is rendered well.
The behavior seems to be already reported at
https://ask.libreoffice.org/en/question/46375/image-quality-higher-in-exported-pdfs-than-odp-how-to-get-best-quality-images-in-odp-presentations/

The attached odp file contains two slides: the first uses an eps-file as background image, the second displays an image object that is the imported eps-file.
Comment 1 Xisco Faulí 2017-10-01 22:50:45 UTC
Thanks for reporting this issue.
It seems to me like a duplicate of bug 87450

*** This bug has been marked as a duplicate of bug 87450 ***