Bug 112496 - Palettes: Several identical color palettes for some languages in color picker widget
Summary: Palettes: Several identical color palettes for some languages in color picker...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Color-Palettes User-Profile
  Show dependency treegraph
 
Reported: 2017-09-19 15:12 UTC by Thomas Lendo
Modified: 2017-09-20 10:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
18 identical color palattes (29.11 KB, image/png)
2017-09-19 15:12 UTC, Thomas Lendo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Lendo 2017-09-19 15:12:40 UTC
Created attachment 136372 [details]
18 identical color palattes

The color picker widget shows some palettes that have identical colors:

* palette
* palette_cs
* palette_da
* palette_de
* palette_en-GB
* palette_en-US
* palette_es
* palette_he
* palette_hu
* palette_it
* palette_ja
* palette_ko
* palette_pl
* palette_pt-BR
* palette_pt
* palette_ru
* palette_zh-CN
* palette_zh-TW

Additionally, the color code — shown in the tool tip — displays percent characters that make it worse readable.

Version: 5.4.2.1 (x64)
Build-ID: dfa67a98bede79c671438308dc9036d50465d2cb
CPU-Threads: 8; Betriebssystem:Windows 6.19; UI-Render: Standard; 
Gebietsschema: de-AT (de_DE); Calc: group

downloaded from http://downloadarchive.documentfoundation.org/libreoffice/old/5.4.2.1/win/
Comment 1 Yousuf Philips (jay) (retired) 2017-09-19 17:46:35 UTC
This is likely because of something in your user profile, as i dont see scribus listed in your screenshot in my installation since it was removed in 5.3.
Comment 2 Thomas Lendo 2017-09-20 10:46:14 UTC
You're right. Seems to be a profile issue.
Closing as RESOLVED WORKSFORME.
Sorry for any inconvenience.