Bug Hunting Session
Bug 112550 - The names of the menus do not appear.
Summary: The names of the menus do not appear.
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-21 12:44 UTC by Michel Marchand
Modified: 2017-09-21 15:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Dump file (207 bytes, text/plain)
2017-09-21 13:06 UTC, Michel Marchand
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Marchand 2017-09-21 12:44:53 UTC
Description:
I only proceeded the update of the version 5.2.7 of Libreoffice to the version 5.3.6. Unfortunately, the menus, dialogues, etc., has changed for a small fine line. It's impossible to read a text...

Steps to Reproduce:
1.To update of the version 5.2.7 of Libreoffice to the version 5.3.6
2.To rename the user file without result. Into C:\%APPDATA%\LibreOffice\4\user
3.

Actual Results:  
The names of the menus do not appear.

Expected Results:
The names of the menus should appear and this is not the case.


Reproducible: Always

User Profile Reset: Yes

Additional Info:
I only proceeded the update of the version 5.2.7 of Libreoffice to the version 5.3.6. Unfortunately, the menus, dialogues, etc., has changed for a small fine line. It's impossible to read a text... I tried to reinstall with the repair option but this is without amelioration.
Then I all uninstalled, I rebooted the computer on windows 7, I downloaded again the file of the version 3.5.6 and reinstalled ... without better result. 
I can change the police and these attributes but I don't get better results.
I can see a good small image of my old files before their overture but not after.
I renamed the user file without result. Into C:\%APPDATA%\LibreOffice\4\user__basic_80_err\Standard there are 3 files : dialog.xlb, Module1.xba and script.xlb. What do I have to make of it? The contents of the file C:\%APPDATA%\LibreOffice\4\crash\dump.ini :
ProductName=LibreOffice Version=5.3.6.1 URL=http://crashreport.libreoffice.org/submit/ OpenGLDevice=0x2a42 OpenGLDriver=8.15.10.1883 OpenGLVendor=0x8086 UseOpenGL=false Language=fr.FR ShutDown=true


User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Michel Marchand 2017-09-21 12:48:38 UTC
OpenGL problem ?
Comment 2 Michel Marchand 2017-09-21 13:06:02 UTC
Created attachment 136432 [details]
Dump file


C:\%APPDATA¨%\LibreOffice\4\crash\dump.ini

I can send you also these files :
C:\%APPDATA%\LibreOffice\4\user-old-2017.09.21\__basic_80_err\dialog.xlc
C:\%APPDATA%\LibreOffice\4\user-old-2017.09.21\__basic_80_err\script.xlc
C:\%APPDATA%\LibreOffice\4\user-old-2017.09.21\__basic_80_err\Standard\dialog.xlb
C:\%APPDATA%\LibreOffice\4\user-old-2017.09.21\__basic_80_err\Standard\script.xlb
C:\%APPDATA%\LibreOffice\4\user-old-2017.09.21\__basic_80_err\Standard\Module1.xba

C:\Users\Patron\AppData\Roaming\LibreOffice\4\user-old-2017.09.21\autocorr\acor-fr-FR.dat
Comment 4 V Stuart Foote 2017-09-21 15:52:43 UTC
Sorry, rendering is broken for your Intel 0x2a42 Mobile 4 GPU and 8.15.10.1883 driver.

You can poke around for a better driver that works, for that GPU the last released was 8.15.10.2993 [1][2]

Alternatively, go ahead and move to the 5.4.2 build in pre-release now [3] which should be serviceable.

=-ref-=

[1] 64-bit -- https://downloadcenter.intel.com/download/22521/Intel-Graphics-Media-Accelerator-Driver-Windows-7-64-Windows-Vista-64-exe-

[2] 32-bit -- https://downloadcenter.intel.com/download/22519/Intel-Graphics-Media-Accelerator-Driver-for-Windows-7-and-Windows-Vista-exe-

[3] http://downloadarchive.documentfoundation.org/libreoffice/old/5.4.2.1/win/

*** This bug has been marked as a duplicate of bug 107166 ***