Bug 112553 - UI: Google drive and One drive are not available on Remote files.
Summary: UI: Google drive and One drive are not available on Remote files.
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CMIS
  Show dependency treegraph
 
Reported: 2017-09-21 16:16 UTC by m.a.riosv
Modified: 2021-06-05 10:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
LibreOffice 6.0 RC2 (34.03 KB, image/png)
2018-01-18 10:55 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2017-09-21 16:16:12 UTC
Description:
Google drive and One drive are not available on Remote files.

Steps to Reproduce:
.

Actual Results:  
.

Expected Results:
.


Reproducible: Always

User Profile Reset: No

Additional Info:
.


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 m.a.riosv 2017-09-21 16:17:18 UTC
Version: 6.0.0.0.alpha0+
Build ID: 83288332f7ced698610739419989c464256f1c4d
CPU threads: 4; OS: Windows 6.19; UI render: GL; 
Locale: es-ES (es_ES); Calc: CL
Comment 2 Jacques Guilleron 2017-09-22 13:05:15 UTC
Hello Miguel,

I reproduce with
LO 6.0.0.0.alpha0+ Build ID: e0aed1459513be5e08fab9de06848df5dc9d0b5f
CPU threads: 2; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2017-09-20_06:45:25
Locale: fr-FR (fr_FR); Calc: CL
and earlier versions of LO 6.0.0.0 
but not with 
LO  5.4.1.2 (x64) Build ID: ea7cb86e6eeb2bf3a5af73a8f7777ac570321527
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
Comment 3 m.a.riosv 2017-10-05 16:50:22 UTC
I think elevate the importance it's needed.
Comment 4 Xisco Faulí 2018-01-18 10:55:45 UTC
Created attachment 139175 [details]
LibreOffice 6.0 RC2

I can't reproduce it in

Versión: 6.0.0.2
Id. de compilación: 06b618bb6f431d27fd2def25aa19c833e29b61cd
Subproc. CPU: 1; SO: Windows 6.1; Repres. IU: predet.; 
Configuración regional: es-ES (es_ES); Calc: group
Comment 5 Xisco Faulí 2018-01-18 10:57:45 UTC
OTOH, I can reproduce it in

Version: 6.1.0.0.alpha0+
Build ID: 226804c8f7d2306562380283edfd919a88863807
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group threaded

weird...
Comment 6 Xisco Faulí 2018-01-18 11:14:29 UTC
maybe, it's not a bug. According to https://cgit.freedesktop.org/libreoffice/core/commit/?id=d2c1bc036de4b24a0f4602fbc7fd978fa8d603eb, they're disabled if not compiled in, That's why I could see them in LibreOffice 6.0 RC2 but not in the bibisect repos...
@Kendy, could you please give more insight here?
Comment 7 Jan Holesovsky 2018-01-22 11:30:29 UTC
The bibisect repos would have to be compiled with the appropriate keys, which I think should be kept secret - not sure it is possible when building those?

I guess best to sync with Cloph...
Comment 8 QA Administrators 2019-06-05 02:54:14 UTC Comment hidden (obsolete, spam)
Comment 9 QA Administrators 2021-06-05 04:26:29 UTC Comment hidden (obsolete)
Comment 10 m.a.riosv 2021-06-05 10:56:42 UTC
Ok, seems this not happen anymore.