Bug Hunting Session
Bug 112588 - Font display is not smooth and grafical artifacts
Summary: Font display is not smooth and grafical artifacts
Status: RESOLVED DUPLICATE of bug 107090
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-23 08:14 UTC by dompapaul
Modified: 2017-09-23 14:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Original screen and screen when presenting presentation (263.56 KB, application/x-zip-compressed)
2017-09-23 08:14 UTC, dompapaul
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dompapaul 2017-09-23 08:14:45 UTC
Created attachment 136484 [details]
Original screen and screen when presenting presentation

The fonts in run modus are not smoothly presented but in editing mode the fonts are correctly shown. In the attachement the differences of the two screens are visible.

Also some graphical elements are not shown in run modus.

The slide has been added to the attachment.
Comment 1 V Stuart Foote 2017-09-23 14:01:34 UTC
Disalbe the Hardware Acceleration rendering from Tools -> Options -> View panel.

*** This bug has been marked as a duplicate of bug 107090 ***