Bug 112718 - Document wizard always use US paper sizes
Summary: Document wizard always use US paper sizes
Status: RESOLVED DUPLICATE of bug 75218
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-28 10:58 UTC by sergio.callegari
Modified: 2017-10-23 20:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sergio.callegari 2017-09-28 10:58:03 UTC
Description:
I have LibO installed with both the default US and the Italian localization, because I usually write documents either in English or in Italian and in any case I prefer to have the US user interface.

In order to use the document wizard to create a letter template for an Italian letter, I switch to the Italian UI (incidentally, would be great to have the wizards asking in which language one wants to use them if multiple language support is available, rather than having to restart LibO with a different UI language). I also assure that I have the default document language set to Italian. I run the wizard and apparently, everything is correct. For instance "Subject" appears as "Oggetto", the Italian word for it. However, the page size is set to letter (US) rather than A4 as needed by an Italian letter.

This is a burden, because when one forces the paper size to A4, some items on page (notably the paper folding marks) remain mispositioned. 

Steps to Reproduce:
See description

Actual Results:  
See description

Expected Results:
See description


Reproducible: Always

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: it
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Builds ID: LibreOffice 5.4.2.1


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Jean-Baptiste Faure 2017-10-23 20:59:19 UTC

*** This bug has been marked as a duplicate of bug 75218 ***