Bug 112855 - Should be possible to move images outside the page boundaries in LibreOffice Writer
Summary: Should be possible to move images outside the page boundaries in LibreOffice ...
Status: RESOLVED DUPLICATE of bug 50206
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Images
  Show dependency treegraph
 
Reported: 2017-10-03 09:01 UTC by Gabor Kelemen
Modified: 2017-10-04 11:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file from Word 2013 with image going past page boundaries (102.21 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-10-03 09:01 UTC, Gabor Kelemen
Details
Screenshot of the document in LO 5.3 and Word 2013 (301.66 KB, image/jpeg)
2017-10-03 09:03 UTC, Gabor Kelemen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Kelemen 2017-10-03 09:01:04 UTC
Created attachment 136724 [details]
Example file from Word 2013 with image going past page boundaries

Images can not be moved beyond the page boundaries in LibreOffice Writer. This is important for use cases where an image is supposed to be at a corner of the page with some bleed area (area that goes beyond the edge of where the sheet will be trimmed):
https://en.wikipedia.org/wiki/Bleed_(printing)

Steps to reproduce:
1. Create a new document in LibreOffice Writer.
2. Insert an image (Insert -> Image).
3. Try to move the image outside of the page boundaries.

Actual results:
LibreOffice Writer is unable to move an image beyond the page boundaries (which would be important to create documents with bleed area).

Expected results:
LIbreOffice Writer should be able to move an image outside of the page area.
Comment 1 Gabor Kelemen 2017-10-03 09:03:15 UTC
Created attachment 136725 [details]
Screenshot of the document in LO 5.3 and Word 2013

Side effect is that the image modifies the text wrapping and some text gets hidden behind the image.
Comment 2 Dieter 2017-10-03 12:41:43 UTC
I confirm it with LO 5.4.2.2. 

Version: 5.4.2.2 (x64)
Build-ID: 22b09f6418e8c2d508a9eaf86b2399209b0990f4
CPU-Threads: 4; Betriebssystem:Windows 6.19; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group
Comment 3 Yousuf Philips (jay) (retired) 2017-10-04 11:45:37 UTC
Gabor: I've closed your bug as a duplicate of a bug already submitted about this issue. Your email address will be automatically added to that bug.

*** This bug has been marked as a duplicate of bug 50206 ***