Bug Hunting Session
Bug 112964 - Copying Hyperlink between Writer and Textbox in Impress
Summary: Copying Hyperlink between Writer and Textbox in Impress
Status: RESOLVED DUPLICATE of bug 108318
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-07 05:50 UTC by Bernd Brinker
Modified: 2017-10-07 08:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Brinker 2017-10-07 05:50:15 UTC
Hello,   

  If you copy an Hyperlink "( https://de.wikipedia.org/wiki/LibreOffice  )"
with Attribute 
'_top' or '_parent' or '_blank' or '_self' from Writer into a
Textbox in Impress, the URL-String would be modified to the following Form:

"(   https://de.wikipedia.org/wiki/LibreOffice" \t "_top  )"

   The Attribute Name is added at the End of the URL-String
and the Hyperlink does not work. 

This bug comes also by copying the Hyperlink into a Textbox 
in Writer, Impress and Draw. 
  I reported this Bug in earlier Versions (BugNr.108318) and now it is 
back from Hell. 
  I hope you can solve the Problem.

Thanks and Greetings

Bernd Brinker 
Berlin
Comment 1 Xisco Faulí 2017-10-07 08:05:59 UTC

*** This bug has been marked as a duplicate of bug 108318 ***