Bug Hunting Session
Bug 113010 - Viewing - Top 10-20% of text is cut off on presentation screen (not on computer)
Summary: Viewing - Top 10-20% of text is cut off on presentation screen (not on computer)
Status: RESOLVED DUPLICATE of bug 40534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-09 12:41 UTC by Jon
Modified: 2017-10-10 10:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jon 2017-10-09 12:41:11 UTC
Description:
The top 10-20% of text is simply cut off on the projection screen plus about an equal amount on the right of the last letter of a line.  Problem is only very slightly noticable when running the slide show on the same computer. Problem does not happen on another computer (also using Windows 10) using dual Intel/NVidia graphics. Problem does not occur before version 5.4, but persists in 5.4.2.2. I have used this with the same result on 2 different projectors.

Steps to Reproduce:
1. Attach the computer to a projector and start the slide show
2.
3.

Actual Results:  
As mentioned, top 10-20% of letters cut off, plus about the same amount of the right side of the last letter in a line.

Expected Results:
Letters should show normally


Reproducible: Always

User Profile Reset: yes

Additional Info:
Using Raedon HD 6320 graphics card. The computer has an AMD E-430 processor.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36 OPR/48.0.2685.35
Comment 1 Xisco Faulí 2017-10-10 09:07:51 UTC
Hi Jon,
Thanks for reporting this issue.
Is OpenGL enabled? if so, what happens if you disable it ?
Comment 2 Jon 2017-10-10 10:49:37 UTC
OpenGL is not enabled. However, your question got me to thinking and I disabled hardward acceleration. That resolved the problem
Comment 3 Xisco Faulí 2017-10-10 10:55:41 UTC
Probably a duplicate of bug 107090.
Thanks for testing it

*** This bug has been marked as a duplicate of bug 107090 ***
Comment 4 Xisco Faulí 2017-10-10 10:58:47 UTC
Actually it looks more like a dupe of bug 40534

*** This bug has been marked as a duplicate of bug 40534 ***