Download it now!
Bug 113170 - Japanese vertical text moves up its container.
Summary: Japanese vertical text moves up its container.
Status: RESOLVED DUPLICATE of bug 111967
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Vertical-Text
  Show dependency treegraph
 
Reported: 2017-10-17 07:27 UTC by nogajun
Modified: 2017-12-08 21:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Japanese text moves up. (113.39 KB, image/png)
2017-10-17 07:28 UTC, nogajun
Details
Japanese Text input (53.85 KB, image/png)
2017-10-17 07:30 UTC, nogajun
Details
Draw file (10.28 KB, application/vnd.oasis.opendocument.graphics)
2017-10-17 07:31 UTC, nogajun
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nogajun 2017-10-17 07:27:22 UTC
Description:
Enter Japanese vertical writing text. It moves up and displays/cut off it.

Steps to Reproduce:
Options: Language:Japanese

1. Right click mouse over [Text box] icon.
2. Select [Vertical text] from the context menu.
3. Drag input area and Input Japanese Text.


Actual Results:  
Japanese text is moved up and displayed. (Right side of the Screenshot)

Expected Results:
Fits in the text area like Latin text. (Left side of the Screenshot)


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 nogajun 2017-10-17 07:28:45 UTC
Created attachment 137032 [details]
Japanese text moves up.
Comment 2 nogajun 2017-10-17 07:30:33 UTC
Created attachment 137033 [details]
Japanese Text input
Comment 3 nogajun 2017-10-17 07:31:18 UTC
Created attachment 137034 [details]
Draw file
Comment 4 Xisco Faulí 2017-10-17 11:23:56 UTC
Reproduced in

- Version: 6.0.0.0.alpha0+
Build ID: 616f21db9e50a77b0c02dfb123f871a742f46216
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

- Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e

- Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)

but not in

- LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 5 Mark Hung 2017-12-08 21:14:12 UTC

*** This bug has been marked as a duplicate of bug 111967 ***