Bug Hunting Session
Bug 113362 - Popup menu stays active when another LibreOffice window becomes active
Summary: Popup menu stays active when another LibreOffice window becomes active
Status: RESOLVED DUPLICATE of bug 121723
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-22 21:16 UTC by Mike Kaganski
Modified: 2018-11-27 06:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2017-10-22 21:16:51 UTC
Steps to reproduce:
1. On Windows, open Writer and Impress side-by-side.
2. In Impress, click on File menu.
3. Click on Writer's title bar (note that menu in Impress is still open, and cursor is blinking in Writer).
4. Type single character "i".

Expected: "i" in Writer.
Actual result: Properties dialog from Impress is shown, nothing is typed in Writer. The "Properties" subitem of "File" menu that was open in Impress, has "i" as accelerator.
Comment 1 Telesto 2017-10-23 20:23:31 UTC
Repro with:
Version: 6.0.0.0.alpha1+
Build ID: b17294826830e278d060c876cf4f94a9b4ec16cc
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-10-23_06:32:42
Locale: nl-NL (nl_NL); Calc: CL
Comment 2 QA Administrators 2018-10-24 02:55:39 UTC Comment hidden (obsolete)
Comment 3 Roman Kuznetsov 2018-10-24 12:45:20 UTC
still repro in 

Version: 6.2.0.0.alpha0+
Build ID: cec31fdedd7c94f4ebf903a66456a75867db22b0
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-10-21_22:54:44
Locale: ru-RU (ru_RU); Calc: threaded
Comment 4 Mike Kaganski 2018-11-27 06:17:39 UTC

*** This bug has been marked as a duplicate of bug 121723 ***