Download it now!
Bug 113461 - Grouping does not work because cannot multiple select
Summary: Grouping does not work because cannot multiple select
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: PowerPC All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-26 13:55 UTC by Barry
Modified: 2017-10-27 02:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barry 2017-10-26 13:55:18 UTC
Description:
In taking screen shots & pasting them into Writer, I like to Group them together. Although there is a group heading, I cannot get Grouping to work because I cannot select multiple pasted screen shots. Neither Shift/Click nor Control/Click allows me to select more than one of the pasted screen shots

Actual Results:  
Could not group pasted screen shot images

Expected Results:
To be able to group pasted screen shot images


Reproducible: Always


User Profile Reset: No



Additional Info:
Seeking solution, do not have ability to suggest solutions


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36 OPR/48.0.2685.50
Comment 1 Aron Budea 2017-10-27 02:17:05 UTC
Yes, this is a long-time missing feature.

*** This bug has been marked as a duplicate of bug 34438 ***