Bug Hunting Session
Bug 113832 - there is no text in menu and in working area. there are just menu icons
Summary: there is no text in menu and in working area. there are just menu icons
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-14 15:21 UTC by rajneesh choudhary
Modified: 2017-11-14 16:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
jpeg image of snapshot (213.94 KB, image/jpeg)
2017-11-14 15:24 UTC, rajneesh choudhary
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rajneesh choudhary 2017-11-14 15:21:35 UTC
Description:
after opening any product of libreoffice, there is no text. neither in menus nor in any dialog box.
even in the working area any typed text is not displaying.

Steps to Reproduce:
1.tried to restart
2.
3.

Actual Results:  
this problem happens every time. I checked all the settings but nothing improved

Expected Results:
the text in the entire software should work fine.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36
Comment 1 rajneesh choudhary 2017-11-14 15:24:22 UTC
Created attachment 137753 [details]
jpeg image of snapshot
Comment 2 Xisco Faulí 2017-11-14 16:17:52 UTC

*** This bug has been marked as a duplicate of bug 107166 ***