Bug Hunting Session
Bug 113957 - Fonts appear very pixelated on Impress presentations
Summary: Fonts appear very pixelated on Impress presentations
Status: RESOLVED DUPLICATE of bug 107090
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-20 20:03 UTC by rodrigoeiras9
Modified: 2017-11-23 06:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rodrigoeiras9 2017-11-20 20:03:09 UTC
Description:
I have just installed LibreOffice (stable) 5.3.6.1. and a presentation I did with Impress on 5.2 now appears much more pixelated as with the previous version. I have tried with a couple of fonts (Caladea and Calibri) and I see the same problem.

Steps to Reproduce:
1.Try to play a presentation
2.
3.

Actual Results:  
Fonts appear very pixelated

Expected Results:
Fonts should appear not pixelated


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36
Comment 1 Buovjaga 2017-11-21 09:20:11 UTC
Please attach an example presentation.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the document.
Comment 2 Telesto 2017-11-21 18:41:31 UTC
Please update to LibreOffice 5.3.7.2. 
http://www.libreoffice.org/download/download/
Comment 3 V Stuart Foote 2017-11-23 06:23:56 UTC

*** This bug has been marked as a duplicate of bug 107090 ***