Download it now!
Bug 114315 - The background button in the table toolbar changes paragraph background color and not the cell background color
Summary: The background button in the table toolbar changes paragraph background color...
Status: RESOLVED DUPLICATE of bug 82504
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-07 16:39 UTC by Telesto
Modified: 2017-12-07 19:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-12-07 16:39:37 UTC
Description:
The background button in the table toolbar changes paragraph background color (which also can be set in the sidebar) and not the cell background color.

I'm finding it a confusing and/or counter-intuitive. 
* There is a dedicated paragraph background in the sidebar 
* The table toolbar is about the table.
* There is cell background color option in Calc (too)

Steps to Reproduce:
1. Open Writer
2. Add a table
3. Use the background color picker in the table toolbar

Actual Results:  
The background color is setting the paragraph background color; not the cell background color. It doesn't seem right

Expected Results:
It should set the cell background color in my opinion


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.1.0.0.alpha0+
Build ID: cc1db6f2b0ebe05ae807628778835b62df00eca2
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-12-02_23:45:34
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Regina Henschel 2017-12-07 19:06:31 UTC
If you select a cell, the button will set the cell color.
Comment 2 Maxim Monastirsky 2017-12-07 19:54:07 UTC

*** This bug has been marked as a duplicate of bug 82504 ***