Download it now!
Bug 114473 - This is a feature request. Your: "File an enhancement request" brought me here.
Summary: This is a feature request. Your: "File an enhancement request" brought me here.
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.2 all versions
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-14 17:55 UTC by Sean
Modified: 2017-12-14 18:15 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sean 2017-12-14 17:55:48 UTC
Description:
1.) Whenever I upgrade (or reinstall) Libre Office, it does not have the code to replace the icons I have pinned to the Task Bar (like Write & Calc it just puts a blank page for the icon on the Task Bar) and... it does not remember the OD? files that I have pinned within those icons. I would like Libre Office to replace the icons and replace the pinned files in the new Task Bar icons that were there before.

2.) When clicking on the Open icon or file/open, the window always opens to that small window. How come there is no code to remember the size of the window I opened. I always have to resize the window to the size I like. I'd like Libre Office remember the size of the window I opened.

Actual Results:  
Reinstall or upgrade Libre Office.

Expected Results:
Same thing every time.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.89 Safari/537.36 OPR/49.0.2725.47
Comment 1 Timur 2017-12-14 18:13:05 UTC
These are different requests. One request per bug. 
First is a duplicate of Bug 76131.

*** This bug has been marked as a duplicate of bug 76131 ***
Comment 2 Timur 2017-12-14 18:15:38 UTC
As for second one, I don't reproduce in Windows 7. 
Open window size is remembered for me.