Download it now!
Bug 114506 - Fully collapsed state of sidebar persists across modules
Summary: Fully collapsed state of sidebar persists across modules
Status: RESOLVED DUPLICATE of bug 95347
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2017-12-17 01:38 UTC by Yousuf Philips (jay) (retired)
Modified: 2020-10-01 09:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-12-17 01:38:40 UTC
steps:
1. open impress
2. notice the sidebar is open
3. close impress
4. open writer
5. click the hide arrow button to fully collapse the sidebar
6. close writer
7. open impress
8. sidebar is fully collapsed

Version: 6.1.0.0.alpha0+
Build ID: c7755e615918c1a0cb3245f75334ba08f69ac226
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
Locale: en-US (en_US.UTF-8); Calc: group threaded
Comment 1 Yousuf Philips (jay) (retired) 2017-12-17 01:44:21 UTC
Bubli: this was the issue that was buggying recently that i thought was related to your fix. :D
Comment 2 Chavdar 2017-12-22 20:57:54 UTC
CONFIRMED

Not sure if this is a bug or a feature, but it is confirmed.

Tested with version:
- 5.4.3.2 (x64)
- 6.0.0.0.beta2 (x64)
Windows 10 64
Locale: bg-BG (bg_BG)
Comment 3 Buovjaga 2017-12-26 17:42:57 UTC
New per comment 2.
Comment 4 QA Administrators 2018-12-27 03:42:41 UTC Comment hidden (obsolete)
Comment 5 Buovjaga 2020-05-10 19:49:43 UTC
Still confirmed

Arch Linux 64-bit
Version: 7.0.0.0.alpha1+
Build ID: e622420c0aa8116294e85c076ff2d8fc6131595f
CPU threads: 8; OS: Linux 5.6; UI render: default; VCL: kf5; 
Locale: en-US (fi_FI.UTF-8); UI: en-US
Calc: threaded
Built on 10 May 2020
Comment 6 Heiko Tietze 2020-10-01 09:51:47 UTC
Similar issue was reported in bug 95347 => DUP.

The design team recommends to remove the minimized state (only the small hide/show button is shown) and either fully hide the sidebar or show a collapsed state. This makes it a bit less annoying. But it's still an issue since Impress heavily relies on the sidebar. And the recommendation is to store the state per module. => see duplicate bug.

*** This bug has been marked as a duplicate of bug 95347 ***