Bug 114621 - Ability to save the rotation as attribute on linked images
Summary: Ability to save the rotation as attribute on linked images
Status: RESOLVED DUPLICATE of bug 73797
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-21 06:05 UTC by sworddragon2
Modified: 2017-12-23 17:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sworddragon2 2017-12-21 06:05:20 UTC
Description:
 

Steps to Reproduce:
1. Open writer and go to the menu bar -> Insert -> Image... and insert any image.
2. Make a right click at the inserted image and go to Properties... -> Image.
3. On "File name" enter the path to the image and click on OK.

Actual Results:  
The image is now linked but the the dialog from step 2 does not provide a possibility to rotate the image.

Expected Results:
The possibility to rotate at least 90°/180°/270° (eventually even any value) should be provided in the dialog of step 2 without causing the image to lose its linked state.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Jean-Baptiste Faure 2017-12-23 17:26:35 UTC
This possibility exists in LibreOffice 6.0. 
https://wiki.documentfoundation.org/ReleaseNotes/6.0#Writer

Please try LibreOffice 6.0.0 RC1: https://www.libreoffice.org/download/pre-releases/

Closing as duplicate of bug 73797.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 73797 ***