Download it now!
Bug 114797 - After reopening a saved file the first row is no longer frozen.
Summary: After reopening a saved file the first row is no longer frozen.
Status: RESOLVED DUPLICATE of bug 104643
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-02 05:11 UTC by Terry Young
Modified: 2018-01-02 15:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Terry Young 2018-01-02 05:11:33 UTC
Description:
I set the first row to be frozen to the header row remains at the top of the page when you scroll the page down. Often after reopening the file later the top row is no longer frozen.

Steps to Reproduce:
1.Set top row to be frozen.
2.Save and close file.
3.Open file later and top row is no longer frozen.

Actual Results:  
Top row is not longer frozen.

Expected Results:
Top row should stay frozen after reopening files.


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
Retain the top frozen row setting.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36
Comment 1 Jacques Guilleron 2018-01-02 14:22:17 UTC
Hi Terry,

I don't reproduce with:
LO 5.4.3.2 Build ID: 92a7159f7e4af62137622921e809f8546db437e5
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
nor with:
LO 6.0.0.1 (x64) Build ID: d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (fr_FR); Calc: CL
Comment 2 Xavier Van Wijmeersch 2018-01-02 15:00:15 UTC
no repro

Version: 5.4.5.0.0+
Build ID: a61f45499856aad9910d82af1312a163504c15c2
CPU threads: 8; OS: Linux 4.9; UI render: default; VCL: kde4; 
Locale: nl-BE (en_US.UTF-8); Calc: group
Comment 3 m.a.riosv 2018-01-02 15:20:48 UTC
Maybe this is a dup of https://bugs.documentfoundation.org/show_bug.cgi?id=104643

If you are not agree, please reopen it.

*** This bug has been marked as a duplicate of bug 104643 ***