Bug 114830 - After closing Page Pane, "Slide 1" tooltip remains on the screen
Summary: After closing Page Pane, "Slide 1" tooltip remains on the screen
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Slide-Page-Pane Tooltip
  Show dependency treegraph
 
Reported: 2018-01-04 08:29 UTC by Jiri Novotny
Modified: 2019-06-08 03:02 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshots of the fail (171.19 KB, application/pdf)
2018-01-04 08:31 UTC, Jiri Novotny
Details
Screenshots of the bug 114830 in LO 6.0.3.2 (72.14 KB, application/pdf)
2018-04-10 07:24 UTC, Jiri Novotny
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Novotny 2018-01-04 08:29:42 UTC
Description:
See added PDF

Steps to Reproduce:
1.Open "View - Page Pane" in the Draw
2.Close "View - Page Pane" using little cross in the corner while "Slide x" is displayed
3.

Actual Results:  
On the screen is still "Slide x", even if Draw is tangled in the bar

Expected Results:
---


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
This fail is common for all versions of Libre (Open) Office.

Version: 5.4.3.2
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 4; OS: Windows 6.1; UI render: default; 
Locale: cs-CZ (cs_CZ); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.108 Safari/537.36
Comment 1 Jiri Novotny 2018-01-04 08:31:30 UTC
Created attachment 138872 [details]
Screenshots of the fail
Comment 2 V Stuart Foote 2018-01-04 15:18:19 UTC
Can not reproduce. Windows 10 Ent 64-bit en-US (ver 1709) with

Version: 6.1.0.0.alpha0+ (x64)
Build ID: 99210a149c859fcd683870b280adaeeffd1250e4
CPU threads: 8; OS: Windows 10.0; UI render: GL; //or default//
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-12-18_00:46:38
Locale: en-US (en_US); Calc: group threaded

or

Version: 5.4.4.2 (x64)
Build ID: 2524958677847fb3bb44820e40380acbe820f960
CPU threads: 8; OS: Windows 6.19; UI render: GL;  //or default// 
Locale: en-US (en_US); Calc: group

I found no functional steps to reproduce. As soon as mouse cursor moves off the Page preview to focus on the X close button, the "Slide 1" tooltip releases.

Neither does closing Draw <Ctrl>+F4, or LibreOffice <Alt>+F4 leave the tooltip.
Comment 3 Buovjaga 2018-01-29 17:21:18 UTC
(In reply to V Stuart Foote from comment #2)
> I found no functional steps to reproduce. As soon as mouse cursor moves off
> the Page preview to focus on the X close button, the "Slide 1" tooltip
> releases.

Yep, same for me on Win 10, LibO 5.4.3
Comment 4 Xisco Faulí 2018-03-21 16:45:00 UTC
Dear Jiri Novotny,
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 5 Jiri Novotny 2018-04-10 07:24:22 UTC
Created attachment 141251 [details]
Screenshots of the bug 114830 in LO 6.0.3.2
Comment 6 raal 2018-05-29 17:06:08 UTC
I can not reproduce: Verze: 6.0.4.2 (x64)
ID sestavení: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
Vlákna CPU: 1; OS: Windows 6.1; Vykreslování UI: výchozí;
Comment 7 Xisco Faulí 2018-10-24 11:20:15 UTC
Dear Jiri Novotny,
To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 8 QA Administrators 2019-05-08 17:30:59 UTC Comment hidden (obsolete)
Comment 9 QA Administrators 2019-06-08 03:02:49 UTC
Dear Jiri Novotny,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp