Bug 114849 - Libre Calc Scroling Problem
Summary: Libre Calc Scroling Problem
Status: RESOLVED DUPLICATE of bug 34689
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-05 14:07 UTC by fabian.paschke@perfact.de
Modified: 2018-01-29 17:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fabian.paschke@perfact.de 2018-01-05 14:07:01 UTC
Description:
Dear Sir or Madam, 
i would like to make you a suggestion for an improvement of the program LibreOffice Calc. 
While working with the program, I have a problem by scrolling through the rows. 
When I am scrolling, the program jumps automatically into the next row. This is a real problem, because I need to Scroll within a single row, without jumping into the next row. This is problematically in case of having a lot of content in a single row. I need to zoom out of the row, to see the content over the full length. 
Even though my English is not the best, I hope you will understand this problem. 



Steps to Reproduce:
....

Actual Results:  
...

Expected Results:
...


Reproducible: Always


User Profile Reset: No



Additional Info:
...


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Xavier Van Wijmeersch 2018-01-05 15:56:07 UTC
May I say don't use your email address if you don't want spam

Can you give us info about your OS and your LO is old; you me be happy with it.
Can you test it with a newer one, you can find them here
https://www.libreoffice.org/download 

Best regards
Comment 2 Buovjaga 2018-01-29 17:23:53 UTC

*** This bug has been marked as a duplicate of bug 34689 ***