Bug 115025 - Selection misses first number of numbered list
Summary: Selection misses first number of numbered list
Status: RESOLVED DUPLICATE of bug 140313
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Bullet-Number-Outline-Lists Selection
  Show dependency treegraph
 
Reported: 2018-01-15 16:44 UTC by Elliotte Rusty Harold
Modified: 2021-05-06 08:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (226.43 KB, image/png)
2018-01-15 16:45 UTC, Elliotte Rusty Harold
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Elliotte Rusty Harold 2018-01-15 16:44:39 UTC
Description:
Numbered lists selections don't highlight the first number.

Steps to Reproduce:
1. Make a numbered list
2. Select several items


Actual Results:  
only the last numbers of the list are selected

Expected Results:
all numbers of the list should be selected. The number in the first selected item isn't. 


Reproducible: Always


User Profile Reset: No



Additional Info:
see screenshot


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 Elliotte Rusty Harold 2018-01-15 16:45:17 UTC
Created attachment 139113 [details]
screenshot
Comment 2 Dieter 2018-01-17 20:37:57 UTC
I'm sure, that there was a similar or same bug-report, bt I can't find it.
Comment 3 Chavdar 2018-01-17 21:30:33 UTC
Confirmed 

Version: 6.0.0.2 (x64)
Build ID: 06b618bb6f431d27fd2def25aa19c833e29b61cd
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: bg-BG (bg_BG); Calc: group
Comment 4 Dieter 2018-01-18 17:30:11 UTC
Set status to NEW because of comment #3
Comment 5 Telesto 2018-01-30 16:07:42 UTC
Repro with
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 6 QA Administrators 2019-01-31 03:48:08 UTC Comment hidden (obsolete)
Comment 7 Dieter 2019-01-31 08:34:01 UTC
Still present in 

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 411f3a050ac2be598019d512f8ccfe041080c28f
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-01-14_03:17:11
Locale: en-US (de_DE); UI-Language: en-US
Calc: threaded
Comment 8 Elliotte Rusty Harold 2019-01-31 11:58:54 UTC
still in 

Version: 6.1.4.2
Build ID: 9d0f32d1f0b509096fd65e0d4bec26ddd1938fd3
CPU threads: 4; OS: Mac OS X 10.13.6; UI render: default; 
Locale: en-US (en_US.UTF-8); Calc: group thread
Comment 9 Dieter 2021-01-16 09:41:34 UTC
Still present in

Version: 7.0.4.2 (x64)
Build ID: dcf040e67528d9187c66b2379df5ea4407429775
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: threaded
Comment 10 Justin L 2021-05-06 08:19:22 UTC

*** This bug has been marked as a duplicate of bug 140313 ***