Bug 115209 - Impress: Table rendering incorrect - blue background of the cells
Summary: Impress: Table rendering incorrect - blue background of the cells
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX
  Show dependency treegraph
 
Reported: 2018-01-24 19:33 UTC by Technologov
Modified: 2018-09-11 08:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
GNS3 training presentation. (1.94 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2018-01-24 19:33 UTC, Technologov
Details
screenshot: pptx table rendering problem with LO-6.0-RC2 (218.91 KB, image/png)
2018-01-24 19:34 UTC, Technologov
Details
screenshot from powerpoint (35.01 KB, image/png)
2018-01-26 19:29 UTC, raal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Technologov 2018-01-24 19:33:49 UTC
Created attachment 139337 [details]
GNS3 training presentation.

Pgae 6 - table looks incorrect.

LO 6.0-rc2 (same bug with 5.4.4)
Comment 1 Technologov 2018-01-24 19:34:42 UTC
Created attachment 139338 [details]
screenshot: pptx table rendering problem with LO-6.0-RC2
Comment 2 raal 2018-01-26 19:29:48 UTC
Created attachment 139387 [details]
screenshot from powerpoint

I can confirm with LO 6.1

in LO 4.4 -  whole table has blue background. From 5.3 only 4 cells has blue background. Maybe related to bug 62255
Comment 3 Xisco Faulí 2018-09-11 08:51:44 UTC
Still reproducible in

Version: 6.2.0.0.alpha0+
Build ID: 2da435922f9c1fcf52eb0c1eb3d6f73581e9f793
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: threaded

and in

Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)

where the table takes up the whole slide