Download it now!
Bug 115263 - Set default language does not work when creating a new document with right-click - new - OpenDocument Text
Summary: Set default language does not work when creating a new document with right-cl...
Status: RESOLVED DUPLICATE of bug 90286
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-27 23:03 UTC by natrius
Modified: 2018-02-15 20:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description natrius 2018-01-27 23:03:42 UTC
Description:
When creating a new document via "Right mouse button" - "new" - "OpenDocument Text" there is now default language set. If i open the options tab there and set every available option to the desired language and i create a new document, its not set.
When Opening the Desktop "Libreoffice 5.4" and create there a new Document (Writer) the language is set. 

Steps to Reproduce:
1. Rightclick somwhere - new - OpenDocument Text
2. No default language set in bottom status bar but it can be set
3. Extras - options - language - set everything possible to the desired language, untick "Just for this document", press okay, close document
4. Start at 1

Actual Results:  
No language set

Expected Results:
When creating a new document the global set spellchecker language is set for the document.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 5.4.4.2 (x64)
Build-ID: 2524958677847fb3bb44820e40380acbe820f960
CPU-Threads: 4; BS: Windows 6.29; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Buovjaga 2018-02-15 20:20:47 UTC

*** This bug has been marked as a duplicate of bug 90286 ***