Download it now!
Bug 115373 - 6.0.3 Mac Crash and loop
Summary: 6.0.3 Mac Crash and loop
Status: RESOLVED DUPLICATE of bug 112990
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-01 13:56 UTC by Grey
Modified: 2018-02-01 14:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Crash Log - 2018-02-01 (66.82 KB, text/plain)
2018-02-01 13:56 UTC, Grey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Grey 2018-02-01 13:56:50 UTC
Created attachment 139496 [details]
Crash Log - 2018-02-01

Downloaded and installed next to a 5.4.4 installation. Each version is renamed to match its version (i.e., "LibreOffice 5.4.4.app" and "LibreOffice 6.0.3.app"). Launched V6.0.3 and opened an existing file known to work in earlier versions. LibreOffice 6 crashed and went into "infinite recovery loop": application offers to recover the file, crashes after recovery and restarts the process.

Renamed V6.0.3 to default "LibreOffice.app", relaunched the program this time creating a new file from the Start Center. Crash on save and again into "infinite recovery loop". Attached is the crash log. 

V5.4.4 continues to work properly. Please let me know if there is any other information you need to know. Thank you.
Comment 1 Xisco Faulí 2018-02-01 14:07:55 UTC
Hello Grey,
Thanks for reporting this issue.
It seems it's a dupe of bug 112990

*** This bug has been marked as a duplicate of bug 112990 ***