Download it now!
Bug 115443 - table toolbar in writer -> border types not displayed in border control
Summary: table toolbar in writer -> border types not displayed in border control
Status: RESOLVED DUPLICATE of bug 107403
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-04 15:45 UTC by bordfeldt
Modified: 2018-02-11 11:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
table toolbar border control button (32.99 KB, image/png)
2018-02-04 15:46 UTC, bordfeldt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bordfeldt 2018-02-04 15:45:52 UTC
Description:
In table toolbar in writer the border control doesn't display the different  border types. 

Steps to Reproduce:
1. Open a new writer document.
2. Insert a table.
3. Put the cursor in the table -> table toolbar opens
4. click on the border button -> see what happens (attached screenshot) 

Actual Results:  
no border types are displayed

Expected Results:
border types should be displayed


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 bordfeldt 2018-02-04 15:46:52 UTC
Created attachment 139575 [details]
table toolbar border control button
Comment 2 Jacques Guilleron 2018-02-11 11:36:05 UTC
Hi bordfeldt,

Thank you to report it. This was prevouisly reported in
Bug 107403 - Icons wrongly scaled in hidpi screen for the borders toolbar control 
and now corrected. So I set status to Duplicate.

*** This bug has been marked as a duplicate of bug 107403 ***