Download it now!
Bug 115581 - Non-split underline button doesnt disable based on context
Summary: Non-split underline button doesnt disable based on context
Status: RESOLVED DUPLICATE of bug 114077
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-09 13:24 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-02-10 17:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2018-02-09 13:24:47 UTC
If you select an image, shape, frame, ole, etc. the non-split underline uno command (.uno:UnderlineSimple) doesnt disable like the split underline uno command (.uno:Underline) does. This can be seen with the contextual single notebookbar.

Version: 6.1.0.0.alpha0+
Build ID: d09bdaaa660c40df241e6e1c0b8a3e905db85420
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Maxim Monastirsky 2018-02-10 17:17:52 UTC

*** This bug has been marked as a duplicate of bug 114077 ***