Bug 115617 - Personalization is not possible
Summary: Personalization is not possible
Status: RESOLVED DUPLICATE of bug 114731
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-10 16:53 UTC by gopitzohlsen@gmail.com
Modified: 2018-02-10 17:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gopitzohlsen@gmail.com 2018-02-10 16:53:38 UTC
Description:
Personalization doesn't work in LibfeOffice Version 5 and 6. Categories and Mozilla themes are not available.

Actual Results:  
Go to Personalization and try to add a new theme

Expected Results:
New themes are loaded from mozilla or from the predefined categories.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Julien Nabet 2018-02-10 17:01:28 UTC
It should be fixed in next release 6.0.1 (or 5.4.6 for 5.4 branch)

*** This bug has been marked as a duplicate of bug 114731 ***