Download it now!
Bug 115700 - Title property of document reverts to previous value when document is saved
Summary: Title property of document reverts to previous value when document is saved
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.5.1 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: File-Properties
  Show dependency treegraph
 
Reported: 2018-02-14 05:54 UTC by Jason C
Modified: 2018-02-15 23:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason C 2018-02-14 05:54:30 UTC
Description:
After updating the title property of a Writer document, the property is not saved. Instead when save is clicked the title reverts back to it's previous value, making it impossible to update the title of a document.

Steps to Reproduce:
1. Open a Writer document that has a value in the Title property
2. Change the Title to a different value
3. Save the document

Actual Results:  
The title property reverts to original value before saving.

Expected Results:
The new title property value should remain after saving


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 5.4.5.1
Build ID: 79c9829dd5d8054ec39a82dc51cd9eff340dbee8
CPU threads: 4; OS: Linux 3.19; UI render: default; VCL: gtk2; 
Locale: en-AU (en_AU.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Dieter 2018-02-14 14:31:33 UTC
I can't reproduce it with

Version: 5.4.4.2 (x64)
Build-ID: 2524958677847fb3bb44820e40380acbe820f960
CPU-Threads: 4; BS: Windows 6.19; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group
Comment 2 V Stuart Foote 2018-02-14 15:15:40 UTC
Likewise can not confirm on Windows 10 64-bit (ver 1709) en-US with
Version: 6.0.1.1 (x64)
Build ID: 60bfb1526849283ce2491346ed2aa51c465abfe6
CPU threads: 8; OS: Windows 10.0; UI render: GL; 
Locale: en-US (en_US); Calc: group
Comment 3 Jason C 2018-02-15 23:56:11 UTC
Apologies, it was a macro that I was not aware of. It was not a bug, user error.