Download it now!
Bug 115736 - Preserving case in find and replace
Summary: Preserving case in find and replace
Status: RESOLVED DUPLICATE of bug 71559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Find&Replace-Dialog
  Show dependency treegraph
 
Reported: 2018-02-15 08:24 UTC by Toan Nguyen
Modified: 2018-03-07 10:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toan Nguyen 2018-02-15 08:24:56 UTC
In most cases when you use find and replace, there would be some words lie after the period with the first letter being capital. Having to replace two times with case sensitive would be a pain.
I suggest that libreoffice should include a feature where I can replace "left", "Left", and "LEFT" to "right", "Right", and "RIGHT" respectively in one go as in Microsoft Office.
Comment 1 Buovjaga 2018-03-07 10:13:50 UTC

*** This bug has been marked as a duplicate of bug 71559 ***