Bug Hunting Session
Bug 115766 - Writer will crash when exiting formula mode
Summary: Writer will crash when exiting formula mode
Status: RESOLVED DUPLICATE of bug 115430
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-16 02:24 UTC by major.jeanluc
Modified: 2018-02-16 09:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description major.jeanluc 2018-02-16 02:24:50 UTC
When exiting formula mode from Writer, application will crash. 
From Up-to-date Debian Testing install.

LibreOffice info:
Version: 6.0.1.1
Build ID: 1:6.0.1-1
CPU threads: 4; OS: Linux 4.14; UI render: default; VCL: gtk3; 
Locale: en-CA (en_CA.UTF-8); Calc: group
Comment 1 Xisco Faulí 2018-02-16 09:25:27 UTC
Thanks for reporting the issue.
It has been already reported and fixed in bug 115430.
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 115430 ***