Bug Hunting Session
Bug 115768 - writerb 6.x menue options [einfügen][medien][scannen] does not work
Summary: writerb 6.x menue options [einfügen][medien][scannen] does not work
Status: RESOLVED DUPLICATE of bug 114635
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Scanning
  Show dependency treegraph
 
Reported: 2018-02-16 04:18 UTC by hans
Modified: 2018-02-16 17:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hans 2018-02-16 04:18:16 UTC
Description:
EPSON ET-2500 printer and scanner works as printer, the scanner finction is not reacheable. No reaction in this menue.

Actual Results:  
allways the menue is used

Expected Results:
nothing


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Dieter Praas 2018-02-16 17:07:11 UTC
Seems to be a duplicate of bug 114635, which should be fixed in 6.1.0. So perhaps you can try, if your problem is solved with the actual master.

*** This bug has been marked as a duplicate of bug 114635 ***