Download it now!
Bug 115961 - Upgrade removes pinned files
Summary: Upgrade removes pinned files
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-23 10:45 UTC by OriginalGriff
Modified: 2018-02-23 14:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description OriginalGriff 2018-02-23 10:45:49 UTC
Just upgraded LibreOffice, and I normally runn Write and Calc pinned to the Win10 taskbar, with my "commonly used files" pinned to the taskbar icon right click popup.
But every time I update LibreOffice the old taskbar pins are invalidated - so I have to create new ones - and the pinned files list is of course empty on the new icons. 
This is really quite annoying, especially as I forget to make a complete list every time I update...

The list of pinned items is easy: 
%AppData%\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar
And the pinned files (jump list):
https://msdn.microsoft.com/en-us/library/windows/desktop/dd940347(v=vs.85).aspx

Please do something with this: I can't be the only person who is frustrated...
Comment 1 V Stuart Foote 2018-02-23 14:53:29 UTC

*** This bug has been marked as a duplicate of bug 76131 ***