Bug 116053 - "File->Reload" does not display a progress bar while loading a long document
Summary: "File->Reload" does not display a progress bar while loading a long document
Status: RESOLVED DUPLICATE of bug 83621
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.5.1 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-27 10:42 UTC by Ulrich Windl
Modified: 2018-02-27 12:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Windl 2018-02-27 10:42:36 UTC
When reloading a larger document (about 100,000 words in about 1500 pages), no progress bar is displayed, while the action takes quite some time.
While no progress bar is being displayed, writer seems non-responsive. The user does not know what's going on.
In contrast, when initially loading the document, a progress bar is displayed.
Comment 1 Xisco Faulí 2018-02-27 12:28:09 UTC
Hello,
Thanks for reporting the issue.
Closing as dupe of bug 83621

*** This bug has been marked as a duplicate of bug 83621 ***