Download it now!
Bug 116054 - In frame styles, choice of anchor option would be nice to have
Summary: In frame styles, choice of anchor option would be nice to have
Status: RESOLVED DUPLICATE of bug 32484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-27 10:48 UTC by bureautiquelibre
Modified: 2018-02-27 23:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bureautiquelibre 2018-02-27 10:48:23 UTC

    
Comment 1 Xisco Faulí 2018-02-27 12:26:56 UTC
Could you please elaborate?
Comment 2 bureautiquelibre 2018-02-27 13:37:24 UTC
Hi Xisco,

The aim of this would be to set the default anchor type through the usage of a frame style for images.

For example making default anchor "as character" by default would be possible through the image style.

Regards,
Eric Ficheux
Comment 3 Regina Henschel 2018-02-27 23:34:00 UTC
The associated attribute text:anchor-type exists two times in file format. One is in section 19.754, which means it is property of an individual object; the other is in section 20.408, which means it is a style. Currently LibreOffice uses it as object property. From point of file format a change would be possible. At the same time issue 113381 needs to be solved.

This is an old request.

*** This bug has been marked as a duplicate of bug 32484 ***