Download it now!
Bug 116139 - Track changes issue with tables
Summary: Track changes issue with tables
Status: RESOLVED DUPLICATE of bug 54068
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2018-03-02 08:55 UTC by Daniel Grigoras
Modified: 2018-03-10 14:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Track changes table issue (original) (11.73 KB, application/vnd.oasis.opendocument.text)
2018-03-02 08:56 UTC, Daniel Grigoras
Details
Track changes table issue (edited) (11.79 KB, application/vnd.oasis.opendocument.text)
2018-03-02 08:56 UTC, Daniel Grigoras
Details
Track changes table issue (compared) (13.46 KB, application/vnd.oasis.opendocument.text)
2018-03-02 08:56 UTC, Daniel Grigoras
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2018-03-02 08:55:41 UTC
Description:
If I modify the contents of just one cell of a table, track changes indicates that the whole table has been modified, not indicating what was modified to or in the table. This is useless and, in case of large tables, terribly uncomfortable. Track changes should only indicate the text modified in the table, not present two different versions of the same table, one deleted and one added.

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36 OPR/50.0.2762.67
Comment 1 Daniel Grigoras 2018-03-02 08:56:07 UTC
Created attachment 140283 [details]
Track changes table issue (original)
Comment 2 Daniel Grigoras 2018-03-02 08:56:27 UTC
Created attachment 140284 [details]
Track changes table issue (edited)
Comment 3 Daniel Grigoras 2018-03-02 08:56:42 UTC
Created attachment 140285 [details]
Track changes table issue (compared)
Comment 4 Buovjaga 2018-03-10 14:27:48 UTC

*** This bug has been marked as a duplicate of bug 54068 ***