Bug Hunting Session
Bug 116176 - Windows installer displayed in wrong language
Summary: Windows installer displayed in wrong language
Status: RESOLVED DUPLICATE of bug 63827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-04 08:10 UTC by eliezer73
Modified: 2018-03-10 17:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eliezer73 2018-03-04 08:10:58 UTC
Windows installer for LibreOffice is displayed in the wrong language. I have English (UK) as the primary language selected for OS and apps but Spanish (Latin America) selected for the number and date formats. The installer is displayed in Spanish although the user language for Windows is English (UK).
Comment 1 Buovjaga 2018-03-10 17:34:06 UTC

*** This bug has been marked as a duplicate of bug 63827 ***