Download it now!
Bug 116224 - Move highlighted text up or down in document.
Summary: Move highlighted text up or down in document.
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Selection
  Show dependency treegraph
 
Reported: 2018-03-06 07:03 UTC by rcbigler
Modified: 2018-03-10 21:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rcbigler 2018-03-06 07:03:36 UTC
Description:
Program Improvement suggestion.
Move highlighted text up and down in a document by hitting Example: the (ctrl + alt + up arrow or down arrow.) (Make the keys command easy to use and remember)
An editing example can be found on .org mode in Emacs. This feature greatly speeds up editing and moving text around in a document. This does not replace copy and paste.


Steps to Reproduce:
1.Program Improvement suggestion.
Move highlighted text up and down in a document by hitting Example: the (ctrl + alt + up arrow or down arrow.) (Make the keys command easy to use and remember)
An editing example can be found on .org mode in Emacs. This feature greatly speeds up editing and moving text around in a document. This does not replace copy and paste.

2.
3.

Actual Results:  
Program Improvement suggestion.
Move highlighted text up and down in a document by hitting Example: the (ctrl + alt + up arrow or down arrow.) (Make the keys command easy to use and remember)
An editing example can be found on .org mode in Emacs. This feature greatly speeds up editing and moving text around in a document. This does not replace copy and paste.


Expected Results:
Program Improvement suggestion.
Move highlighted text up and down in a document by hitting Example: the (ctrl + alt + up arrow or down arrow.) (Make the keys command easy to use and remember)
An editing example can be found on .org mode in Emacs. This feature greatly speeds up editing and moving text around in a document. This does not replace copy and paste.



Reproducible: Couldn't Reproduce


User Profile Reset: No



Additional Info:
Program Improvement suggestion.
Move highlighted text up and down in a document by hitting Example: the (ctrl + alt + up arrow or down arrow.) (Make the keys command easy to use and remember)
An editing example can be found on .org mode in Emacs. This feature greatly speeds up editing and moving text around in a document. This does not replace copy and paste.



User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/64.0.3282.167 Chrome/64.0.3282.167 Safari/537.36
Comment 1 rcbigler 2018-03-06 07:07:31 UTC
You need a submission page for new program enhancements other than just a bug report. I had no idea where to wright the program enhancement concept. So it got splattered everywhere. You might want code a specific spot for this. 

Program Improvement suggestion.
Move highlighted text up and down in a document by hitting Example: the (ctrl + alt + up arrow or down arrow.) (Make the keys command easy to use and remember)
An editing example can be found on .org mode in Emacs. This feature greatly speeds up editing and moving text around in a document. This does not replace copy and paste.

                                                  LOL
Comment 2 Buovjaga 2018-03-10 18:18:42 UTC
You can change the keyboard shortcuts in Tools - Customize.

The topic, for reference: https://helponline.libreoffice.org/latest/en-US/text/swriter/04/01020000.html
"Shortcut Keys for Paragraphs and Heading Levels"