Download it now!
Bug 116426 - Document Switching (Change Window Focus) Not Working in Calc on MacOS
Summary: Document Switching (Change Window Focus) Not Working in Calc on MacOS
Status: RESOLVED DUPLICATE of bug 114858
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-15 22:37 UTC by landi
Modified: 2018-03-16 04:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description landi 2018-03-15 22:37:56 UTC
MacOS has a system-level keyboard shortcut to use Command-` (grave accent) to switch between open documents. It's referred to as "Move focus to next window" in System Prefs, Keyboard, Shortcuts. This has always worked in LO and still works in LO Writer. But with the 6.x releases, it's stopped working in Calc.

I assume there's a conflict with some other keyboard shortcut, but in any case, can this be looked at?

Confirmed that this keyboard shortcut does NOT work on 6.0.2.1 & 6.1.0 Calc

Confirmed that this keyboard shortcut DOES work on 5.4.5.1 Calc & Writer
Comment 1 V Stuart Foote 2018-03-16 04:13:51 UTC

*** This bug has been marked as a duplicate of bug 114858 ***