Bug Hunting Session
Bug 116444 - Table background can't be selected for columns
Summary: Table background can't be selected for columns
Status: RESOLVED DUPLICATE of bug 105933
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.6.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Table-Properties-Dialog
  Show dependency treegraph
 
Reported: 2018-03-17 06:06 UTC by Dieter Praas
Modified: 2018-03-18 06:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dieter Praas 2018-03-17 06:06:25 UTC
Table properties => background

You can choose a background for cell / row / table. I miss an option for column here.
Comment 1 Jacques Guilleron 2018-03-17 11:18:42 UTC
Hi Dieter,

Probably because this can be achieved by first selecting a column and by appling a color for cells.
Comment 2 Regina Henschel 2018-03-17 13:23:18 UTC
The background color does not belong to the attributes, which can be assigned to a column, in file format. Such direct connection is only possible for cells, rows or the entire table.

It is possible to define a style for a cell, and then reference this style in a table template for first column, last column, even column and odd column. This method is already used in the predefined table templates, but there is no UI for self-defined templates yet. [I thought there exists an issue about customizing table templates, but I cannot find it.]
Comment 3 Buovjaga 2018-03-17 16:46:28 UTC
(In reply to Regina Henschel from comment #2)
> It is possible to define a style for a cell, and then reference this style
> in a table template for first column, last column, even column and odd
> column. This method is already used in the predefined table templates, but
> there is no UI for self-defined templates yet. [I thought there exists an
> issue about customizing table templates, but I cannot find it.]

This looks like it: bug 105933 - Dieter: would that be enough?
Comment 4 Dieter Praas 2018-03-17 18:35:34 UTC
> This looks like it: bug 105933 - Dieter: would that be enough?

Yes
Comment 5 Buovjaga 2018-03-18 06:53:22 UTC

*** This bug has been marked as a duplicate of bug 105933 ***