Bug 116548 - Find & Replace Dialog buttons overlap after selecting 'Format'
Summary: Find & Replace Dialog buttons overlap after selecting 'Format'
Status: RESOLVED DUPLICATE of bug 106340
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-21 19:34 UTC by ploni
Modified: 2018-03-21 19:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ploni 2018-03-21 19:34:13 UTC
Description:
When using the Find & Replace dialog, I expand 'other options' to select 'Format'. After finishing with my customization and exiting the 'Format' dialog, the buttons 'Attributes' 'Format' and 'No-Format' overlap the 'Help' and 'Close' buttons.

Steps to Reproduce:
1. Open the 'Find & Replace' dialog.
2. Expand 'Other options'.
3. Select the 'Format' button.
4. Select 'OK' to close the 'Format' Dialog.

Actual Results:  
The buttons 'Attributes' 'Format' and 'No-Format' overlap the 'Help' and 'Close' buttons.

Expected Results:
The buttons should have remained in their original positions.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0.4 Waterfox/56.0.4
Comment 1 Dieter 2018-03-21 19:43:53 UTC

*** This bug has been marked as a duplicate of bug 106340 ***