Download it now!
Bug 116559 - Libreoffice Calc slow to load when connected to network and network printer is unavailable
Summary: Libreoffice Calc slow to load when connected to network and network printer i...
Status: RESOLVED DUPLICATE of bug 42673
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-22 08:54 UTC by nadavm4141
Modified: 2018-04-14 16:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nadavm4141 2018-03-22 08:54:04 UTC
Description:
When connected to the network Calc takes several minutes to load (FILEOPEN) at best. I have encountered this exact same bug in OpenOffice Calc and there it was resolved by unticking the "Load printer settings with the document" options in load/save section of the options menu.

Steps to Reproduce:
1. Install network printer
2. Disconnect from network printer is on
3. Connect to another network
4. Start Calc

Actual Results:  
FILEOPEN was extremely slow

Expected Results:
FILEOPEN would take minimal time


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36
Comment 1 Jean-Baptiste Faure 2018-04-14 16:00:19 UTC
Known problem : bug 42673

Best regards. JBF

*** This bug has been marked as a duplicate of bug 42673 ***