Bug 116599 - Shortcuts in Spanish UI
Summary: Shortcuts in Spanish UI
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:6.1.0 target:6.0.4
Keywords:
Depends on:
Blocks: Shortcuts-Locale
  Show dependency treegraph
 
Reported: 2018-03-24 08:15 UTC by Anxo
Modified: 2020-03-02 15:33 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Double mention of CTRL+N in the menu (623.92 KB, image/jpeg)
2018-03-24 08:15 UTC, Anxo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anxo 2018-03-24 08:15:57 UTC
Created attachment 140848 [details]
Double mention of CTRL+N in the menu

In the spanish version (ES) the key combinations are not as they are listed in the help page.

CTRL+A it´s said to select all the text, but it opens the window file-open. CTRL+E selects the text.

CTRL+E it´s said to center the text, but it selects all the text. (To center the text: CTRL+T).

CTRL+N it's written next to the menu "Archivo-Nuevo-Documento de texto", as a short cut for "New document". It doesn't work. The correct combination is CTRL+U. CTRL+N appears again next to the menu "Formato-Texto-Negrita", wich is correct.

There are problems also with CTRL+S.

I think that this is a mistake wich gives a very bad image of the suite, telling the people who uses Writer for the very first time that the quality of the product is lower than others. 
Bad information in the help page? Two different mentions in the menu to CTRL+N? Does nobody check the displayed information in this suite? This are three questions a new user can ask. And then install another office suite.

I have three different versions installed (W10, W7 and Ubuntu), and every single one works the same: The information of the help page is not real. This, and the double mention of the CTRL+N in the menu it´s easy to fix.

Sorry for my english.
Comment 1 Julien Nabet 2018-03-24 12:43:02 UTC
In which LO version are you? Do you reproduce this with last stable LO version 5.4.6 or brand new 6.0.2?
Comment 2 Anxo 2018-03-24 20:20:36 UTC
I´ve tried several. Running under Windows I had the latest, and now I have 5.2.7.2, and other between in the laptop (5.4...). Under Ubuntu I have the same problem. The problem is not about the program (except for the fact of CTRL+N in two different places of the menu in 5.6 version). It´s about the help page. 
In spanish, Open is "Abrir", so CTRL+A is "Abrir". So it can not be Select text, as in the english version. 
It´s hard for me to explain all this in English. It would be easier do it in my languaje.

In a few words, all the versions I´ve tried (in Spanish) had different key combinations that the mentioned ones in the help page.
Comment 3 Adolfo Jayme 2018-03-28 21:59:02 UTC
I’ve fixed the help portion, but I don’t know how to fix the reported shortcuts in the menus.
Comment 4 Xisco Faulí 2018-07-30 09:08:19 UTC
Dear Adolfo Jayme,
This bug has been in ASSIGNED status for more than 3 months without any
activity. Resetting it to NEW.
Please assigned it back to yourself if you're still working on this.
Comment 5 Andras Timar 2018-10-27 11:52:44 UTC
(In reply to Adolfo Jayme from comment #3)
> I’ve fixed the help portion, but I don’t know how to fix the reported
> shortcuts in the menus.

See https://opengrok.libreoffice.org/xref/core/officecfg/registry/data/org/openoffice/Office/Accelerators.xcu and look for xml:lang="es". Be careful though, I think these shortcuts were added to establish compatibility with other localized Spanish office suites (MS Office, most probably).
Comment 6 QA Administrators 2019-10-28 03:29:59 UTC
Dear Anxo,

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword


Feel free to come ask questions or to say hello in our QA chat: https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug