Download it now!
Bug 116959 - FILEOPEN: DOC: Default header used in all pages instead of just in the first one
Summary: FILEOPEN: DOC: Default header used in all pages instead of just in the first one
Status: RESOLVED DUPLICATE of bug 89297
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC-Header-Footer
  Show dependency treegraph
 
Reported: 2018-04-12 07:05 UTC by Ákos
Modified: 2020-03-19 12:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Problematic document (176.00 KB, application/msword)
2018-04-12 07:06 UTC, Ákos
Details
PDF about the document (133.66 KB, application/pdf)
2018-04-12 07:06 UTC, Ákos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ákos 2018-04-12 07:05:21 UTC
Description:
After I open the document the page content appear in Header.
When I save as the document in MSOffice 2016 as docx, it's displayed correctly in LibreOffice.

Steps to Reproduce:
1. Open the document
2. Compared with attached PDF


Actual Results:  
Displayed wrong

Expected Results:
Displayed correctly


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Ákos 2018-04-12 07:06:14 UTC
Created attachment 141297 [details]
Problematic document
Comment 2 Ákos 2018-04-12 07:06:46 UTC
Created attachment 141298 [details]
PDF about the document
Comment 3 Xisco Faulí 2018-04-12 09:33:27 UTC
The problem is that the document has 2 headers and one 1 is imported, making all the pages to have half of the page empty.

Reproduced in

Version: 6.1.0.0.alpha0+
Build ID: 24a57e2b854a1b8b3b8533ac72a6614ee29e374a
CPU threads: 4; OS: Linux 4.13; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

and back to 

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 Justin L 2018-08-23 14:26:42 UTC
LO has nothing like continuous sections and thus cannot handle this kind of document.  Don't use continuous section breaks in Word if you want compatible documents. Use Next Page section breaks instead (or in this case, just a regular page break would have been fine).

*** This bug has been marked as a duplicate of bug 81426 ***
Comment 5 Timur 2020-03-19 12:27:50 UTC
Bug 81426 is Fixed and this one is not in 7.0+. 
I guess this should be reopen or marked as a duplicate of another bug.
Comment 6 Justin L 2020-03-19 12:52:41 UTC
OK. Duplicate of the main bug (although it is distinctly marked as DOCX, while this is .doc) since it is the same overall concept. Writer itself needs major internal surgery before something like this can work.

*** This bug has been marked as a duplicate of bug 89297 ***