Bug 117123 - Editing: Using ALT + number moves position in a table
Summary: Editing: Using ALT + number moves position in a table
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) Windows (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ImpressDraw-Tables
  Show dependency treegraph
 
Reported: 2018-04-20 11:27 UTC by MM
Modified: 2019-05-31 21:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MM 2018-04-20 11:27:41 UTC
Description:
Tested on windows 7 x64 with Version: 6.0.4.1 (x64)
Build ID: a63363f6506b8bdc5222481ce79ef33b2d13c741
CPU threads: 3; OS: Windows 6.1; UI render: default

When trying to insert an ALT code, the position in a table moves.
This happens with impress or draw, but not in a table created in writer.


Steps to Reproduce:
1. Open Impress (or Draw).
2. Insert a table, just the default will do fine.
3. Insert an ALT code, for example: ALT + 1

Actual Results:  
Inserts an alt character in one of the next or previous positions. Depends on the number you type.

Expected Results:
Inserting an alt character in the same position.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3386.1 Safari/537.36 OPR/54.0.2929.0 (Edition developer)
Comment 1 Buovjaga 2018-04-23 11:22:59 UTC
Repro already in 3.5.0 on Win (+ recent master).
Comment 2 QA Administrators 2019-04-24 02:49:46 UTC Comment hidden (obsolete)
Comment 3 MM 2019-05-31 21:59:39 UTC
Still confirmed on windows 7 x64 with Version: 6.2.4.2 (x64)
Build ID: 2412653d852ce75f65fbfa83fb7e7b669a126d64
CPU threads: 3; OS: Windows 6.1; UI render: default; VCL: win